OscarV8

Avance de encendido

11 mensajes en este tema

Buenas.

Después de limpieza de carburador, cambio de cables de bujías, bujías, rotor del delco, platinos, sigue petardeando cuando el motor retiene.

Estuve viendo el foro antiguo pero no me queda claro como realizar el avance o atraso del encendido para que el motor no petardeé. Advierto que no tengo ni luz estroboscópica ni nada parecido, es decir, de hacerlo, lo haré a "ojímetro".

¿Me podéis ayudar? 

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

No tiene porqué petardea siempre.  Normalmente por encendido fuera de punto o fallo en el sistema de avance.

Suponiendo que el calado del encendido es medianamente correcto. Sin estroboscópica lo mejor es a ralentí  girar muy poco a poco el distribuidor (aflojando la presilla de bloqueo). Girar hasta que el giro del motor sea homogéneo. Una vez echo esto acelerar progresivamente atento a si sube redondo. A carga fuerte de pedal dejar caer de repente el régimen de rpm y observar si petardea, si todo ok genial, sinó repetir operación.

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs
Hace 1 hora, OscarV8 dijo:

:ok: revisaré, pero una duda, ¿no haría ese petardeo siempre? 

Muchas gracias.

Probablemente siga tirando gasolina al tener una mezcla rica, pero la explosión no se producirá en esa parte. Yo tuve ese problema y en mi caso tenía holgura en la unión del silencioso. 

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

También he notado que tironea algo y al estar el coche parado e ir a arrancar se viene abajo, como que se ahoga, así que le estoy regulando la mezcla. De momento he abierto un poco más el tornillo y parece que se ha pasado y por cierto, va mejorando mucho, hoy he ido circulando a una velocidad 110-120 km/h constante, estoy impresionado O.o

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

Solucionado, finalmente era el avance, toqueteando y en modo prueba-error hasta dar con él. Gracias a todos.

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

Pues más que un tema de avance que no creo, suele ser una combinación de mezcla desajustada y algún orificio en la línea de escape qie permite la entrada de aire y la postcombustión.

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

Tal como hizo MENDEZ he revisado el avance al encendido y aunque me iba bien estaba un poco atrasado. Estroboscópica en mano y lo he dejado a 10º de avance, va finísimo y si antes arrancaba bien ahora incluso mejor.

Compartir este mensaje


Enlace a mensaje
Compartir con otras webs

Crear una cuenta o conéctate para comentar

Necesitas ser usuario para poder dejar un comentario

Crear una cuenta

Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!


Registrar una nueva cuenta

Conectarse

¿Ya tienes una cuenta? Conéctate aquí.


Conéctate ahora