Jump to content

Recommended Posts

Suele bastar con lijar un poco el portalámparas y la lampara por las conexiones para quitarle la capita de humedad que se queda, después si utilizas un limpia-contactos anti-humedad, mejor.

Saludos!!!

Share this post


Link to post
Share on other sites
Hace # [1:hora][?:horas]}, Txirloritas dijo:

Suele bastar con lijar un poco el portalámparas y la lampara por las conexiones para quitarle la capita de humedad que se queda, después si utilizas un limpia-contactos anti-humedad, mejor.

Saludos!!!

+1...

 

ese muelle para desmontar el piloto de intermitente de los supercincos es una solución muy imaginativa...

image.png

Ahora que ya has empezado a desmontar... deberías echar un ojo a los corolarios del foro (en el apartado general)... :sisi:

 

Share this post


Link to post
Share on other sites

Probaré lijando suavemente los contactos y poniendo una bombilla nueva, por lo que me ha costado no me importa cambiársela al niño mimado de la casa 🤣

Ya he visto el hilo de los corolarios, están graciosos y algunos son muy originales jajaja

Share this post


Link to post
Share on other sites

que sepas que a este ritmo que vas... no será la última vez que oigas lo de: "si funciona... " :rolf: exactamente igual que, lo hemos oido todos... al principio no es muy perceptible, luego te llega incluso a asaltar en los momentos de tensión en plan vocecilla...

Share this post


Link to post
Share on other sites
Hace # [1:hora][?:horas]}, Aeshnidae dijo:

que sepas que a este ritmo que vas... no será la última vez que oigas lo de: "si funciona... " :rolf: exactamente igual que, lo hemos oido todos... al principio no es muy perceptible, luego te llega incluso a asaltar en los momentos de tensión en plan vocecilla...

Jajajaja 

+3,4,5,6,7...

 

Share this post


Link to post
Share on other sites

Contactos del portalámparas y del conector lijados con cariño y el intermitente vuelve a funcionar como debe. Me guardaré la bombilla vieja en una cajita que tengo en forma del logo de Renault, original de la época para guardar unas pocas bombillas y un par de fusibles.

Le voy haciendo pequeñas mejoras al coche poco a poco, hasta tenerlo a mi gusto.

Por el momento, he instalado altavoces traseros de 10 cm en sus alojamientos originales, aprovechando que el anterior dueño ya tenía hecho todo el cableado. Espero cambiar los delanteros próximamente, porque no están en muy buen estado y muchas veces se escucha mal. En definitiva tengo que revisar el cableado de la radio y hacer unos empalmes como Dios manda, y quitar las "ñapas" que hicieron en su día con fichas de electricista, cinta aislante mal pegada y demás... Y poner alimentación constante a la radio desde la batería para que no se me borren las memorias de las emisoras.

También he llevado a revisar la rueda rebelde que me perdía presión. De momento en el taller no han encontrado ningún pinchazo, así que me han cambiado la válvula después de destalonar y limpiar bien el neumático, a ver qué tal va ahora.

Saludos!

Share this post


Link to post
Share on other sites

El asunto del cableado hacia los altavoces traseros, creo que viene de serie, en el mío estaba de serie pero sin altavoces, que aún después de 23 años no he puesto ... jijiji... como no voy atrás nunca... jiji... pero bueno si cambias de cableado de altavoces, un consejo es ponerlo de una tirada desde la ficha de conexiones de la radio... y me extraña que no tengas un positivo directo de la batería para alimentar las memorias de la radio por ahí cerca... cuando el reloj si lo lleva.... revisa bien ... creo que los colores en el mío son un cable naranja positivo de encendido ( es decir después del contacto) y rojo positivo constante... es decir directo de la batería pero es una cosa que realmente no recuerdo... pero si encuentras algúnos cables de esos colores, revisale las tensiones ( 12V) con respecto de masa , cable negro o chapa... ... y si no encuentras un positivo continuo , en el reloj tienes uno.. o en el botón del warning..por poner un lugar cercano... aunque no creo que te cueste mucho llevar desde la caja de los fusibles uno.... 

 

Edited by Txirloritas

Share this post


Link to post
Share on other sites

Gracias @Txirloritas!

Efectivamente, mi radio no tenía alimentación directa de la batería y era un rollo. El otro día lo subsané siguiendo tu consejo de buscar el positivo del reloj (aunque trastear con el tester me costó un fusible... :rolf:) Lo puse en el reloj pensando que si me cargaba algo mejor que fuera eso que los warnings...

También aproveché para cambiar los altavoces delanteros por unos Pioneer en 17 pulgadas que compré de oferta en Norauto (entraron perfectamente en el alojamiento original) y rehacer todos los empalmes chapuceros que habían hecho al adaptar el conector original de la radio a uno norma ISO. Nada que muuucha paciencia y unas fundas termorretráctiles no hayan podido solucionar.

Con todo el equipo de música prácticamente nuevo ya puedo seguir fardando de coche!! :punk:

Por cierto, vi que metiendo la mano por debajo del cenicero hay un interruptor misterioso, ¿para qué vale? ¿Será una especie de seguro antiniños para el mechero?

Saludos!

Share this post


Link to post
Share on other sites
En 9/8/2020 at 21:36 , javi.gtl dijo:

 

Por cierto, vi que metiendo la mano por debajo del cenicero hay un interruptor misterioso, ¿para qué vale? ¿Será una especie de seguro antiniños para el mechero?

Saludos!

Pues realmente, ni idea, ese interruptor el mio te aseguro no lo trae, no sería algún invento de su anterior dueño?? una especie de desconectador?? si pones una foto del interruptor mucho mejor, llegar a una conclusión... aunque ahora que pienso no será un pulsador que se acciona al mover el cenicero y da luz a este?? 

Edited by Txirloritas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×