Jump to content
ChikitinR4

Ayuda transmisión R4TL año85

Recommended Posts

Buenas un saludo soy nuevo por aquí, gracias de ante mano. necesitaría ayuda con la transmisión de un R4. lleva tiempo sonando al girar en las curvas, la cruceta externa(la que pega a la rueda) no tiene holgura, lo que me hace pensar que es de dentro de la parte de la caja, además hoy ha empezado ha hacer un leve ruido al pasar de los 90km/h en recta y ha hacer unas pequeñas vibraciones. Si paro el motor(pues iba cuesta abajo) sigue igual, por lo que imagino que el daño en la trasmisión haya ido a más. Lo que me extraña es que haga ruido sin que el motor ejerza fuerza en la caja. Por lo que estoy un poco despistado no se que podrá ser. 

Ya he cambiado transmisiones en otros coches pero todos más modernos, al no haber hecho nunca reparaciones en un vehiculo tan antiguo, pido consejo por si hay que tener en Cuenta algo que sea distinto. Pues se que para cambiar los retenes de la caja van un poco diferentes. 

Imagino que para quitar la transmisión se suelten rótulas de dirección y suspensión.,la pinza de freno, la tuerca del buje  se libera este y previamente vaciado la valbulina tirando salen sin más. Alguien podría decirme si estoy en lo cierto o¿ si hay algo más? Algún freno o pasador distinto? 

A alguien me ha pasado lo de ese ruido en línea recta? La transmisión la tengo que cambiar igual por que va mal, pero me da miedo que sea el diferencial lo que hace ruido. 

 

Un saludo

Share this post


Link to post
Share on other sites
Guest latitas

Yo las pondría nuevas, las hay por 60€. Para quitar la transmisión hay que quitar la rótula de la cremallera y la del brazo superior. La valvulina no tendría que salir de la caja, o muy poco. Yo a la que le metes mano cambiaría el aceite de la caja de cambios.

Share this post


Link to post
Share on other sites

muchas gracias si eso haré. estta tarde en un rato lo he levantado con el gato y algo suena el rodamiento delantero izquierdo. y la transmisión derecha. estando el coche en el suelo la puedo girar con la mano y tiene holgura en la parte del diferencial. esperemos que solo este mal la transmisión 😞😞 con 320mil kms que lleva...... a ver si mañana tarde puedo desmontarlo y buscar transmisión 

¿suele ser difícil encontrarlas?

Share this post


Link to post
Share on other sites

Hola.

Si comentas que suena el rodamiento, quita el buje entero y cambialo, es muy fácil hacerlo. 

Con respecto a las transmisiones comentas que es un TL del 85 con lo que son económicas y fáciles de conseguir. 

Tienes páginas especializadas en clásicos y otras que sin serlo tienen estos recambios ya que tu coche es relativamente moderno. ( En términos de antigüedad de este modelo. )

Un saludo 

 

Share this post


Link to post
Share on other sites

bueno pues ya. estás todo desmontado.ahora a buscar está semana el recambio.la transmisión del lado del copiloto tiene bastante holgura, rodamiento bien. y en el lado del conductor justo al revés. yo creo que lo cambiaré todo ya que estoy.

al desmontar me he encontrado tb las rotulas de la suspensión dañadas.

esta es la rótula de la suspensión de abajo del todo.

¿venden esa rótula suelta? veo que lleva una tuerca  ¿ se puede desmontar o se cambia todo el brazo?

Screenshot_20200607-150435_compressed.png

Share this post


Link to post
Share on other sites

Las venden sueltas, me cambiaron las 4 hace un par de años. Van remachadas pero las nuevas llevan tornillos y tuercas, así que tienes que cortar los remaches con la radial o lo que sea y sustituir.

También puedes comprar el brazo entero y cambiarlo pero igual es más complicado.

Share this post


Link to post
Share on other sites

muchísimas gracias,como de momento con esto del covid no tengo que trabajar... aprovecharé y mañana buscaré todo el recambio que necesite. de momento en tienda que me gusta más a ver si tienen de todo y ya veré todo lo que tiene. porque con un simple repaso tienne bastante trabajo. mi padre lo va usando y su excusa es: "pa lo que anda" pero he visto que necesito una bomba de gasolina....he ajustado el encendido porque fallaba y he visto que la tapa el delco está muy gastados los contactos..... pierde agua vamos.......que tengo para un rato todo pequeñas cosas pero que no se deben dejar......

 

muchas gracias a todos. fijo que alguna duda más me va saliendo ya las iré contando cómo evoluciona la cosa luego subiré en su sitio una foto del coche bien montado de momento os enseño esta

IMG-20200607-WA0007_compressed.jpg

Share this post


Link to post
Share on other sites

bueno ya he pedido las piezas, pero como dije aún os pido ayuda. todavía no he sacado el rodamiento. hasta tener recambio y tengo una duda. puede ser que lleve dos rodamientos en el buje?. nunca he desmontado coches antiguos y al quitar la tapa de detrás.... veo demasiadas pistas como para. que sea un único rodamiento. ¿he de tener algún cuidado en especial para sacarlo?..dispongo de prensa e imagino quue lo primero será sacar el soporte donde se atornilla la rueda hacia un lado y el resto saldrá hacia el lado contrario....

alguien puede orientarme? muchas gracias

Share this post


Link to post
Share on other sites
Guest latitas

Los rodamientos son dos. Los hay sellados o los originales con labio para engrasarlo por dentro. Para eso tienes que sacar la mangueta.

Share this post


Link to post
Share on other sites

bueno pues estos son los rodamientos que he conseguido van sellados. imagino que sirvan igual los de casa vayan con el labio.... nunca había visto rodamientos con torica por fuera. imagino que este irá hacia el lado de la rueda para que no entre agua.... son de la misma medida exterior e interior mañana a ver si los monto y lo hago bien. imagino que como cualquier otro de un coche moderno. pero nunca había visto montar dos rodamientos en las rueda. imagino que más de un coche antiguo los llevará así.

son así verdad?

gracias

perdón por preguntar tanto

rodamientos_compressed.jpeg

Share this post


Link to post
Share on other sites
Guest latitas

Los míos eran sellados y no venían con esa torica.

Share this post


Link to post
Share on other sites

Si me permites un consejo, una vez que cambias los rodamientos como tienes que soltar el porta disco de freno mide el espesor de este ultimo y si esta por debajo del minimo cambialo, segun fabricantes solo con un par de milimetros de desgaste ya deberian cambiarse, en el caso de mi furgo median 7mm con 70.000km cuando el minimo son 9 y el grosor de origen 10/11. Recuerda marcar o medir las distancias de las piezas antes de desmontar nada. los rodamiento segun el año tienen labio exterior o no pero las toricas no las tienen, por mi trabajo suelo ver muchos rodamientos y es un mundo aparte hay de todas las formas, usos, materiales, tamaños, etc en estos casos lo mejor es sacar la nomenclatura que tiene en el lateral el antiguo y con eso pillas uno identico, te dejo una pagina de rodamientos para que veas modelos y precios(aunque normalmente salen mas baratos si vas a una tienda de suministros industriales tipo ROYDISA que es lo que yo tengo cerca aunque imagino que encada sitio tendran otro nombre.

https://www.123rodamiento.es/

Edited by VILLOR
no terminado

Share this post


Link to post
Share on other sites

gracias villor. no hace muchos kms (que no tiempo hace ya unos años), se le cambiaron los discos y pastillas están nuevos tienen 1 cm y no llevan rebaba. en cuanto a los rodamientos efectivamente los viejos uno de ellos lleva torica tb. y sale cada uno para un lado y sin prensa . la prensa solo para sacar el eje y casi sin presión . los rodamientos los he sacado con un botador y un martillo y sin esfuerzo estos son los viejos.

Screenshot_20200609-151837_compressed.png

Share this post


Link to post
Share on other sites

y este es el alojamiento de los rodamientos.  llevan un casquillo separador en medio y otro en el extremo del buje donde se atornilla la rueda, que tiene forma como de cono y eel rodamiento es plano y lleva el casquillo para que se acople bien. de eso no he hecho foto. en fin espero haberlo montado todo bien si no imagino que se romperán los rodamientos y vueltas a empezar 

Screenshot_20200609-151855_compressed.png

Share this post


Link to post
Share on other sites

por cierto la valvulina. a poner : ¿75w80 Gl4? u 80w90? algo me suena de que la gl5 no va bien para estas cajas. estoy en lo cierto ? gracias

Share this post


Link to post
Share on other sites
Hace # [1:hora][?:horas]}, ChikitinR4 dijo:

por cierto la valvulina. a poner : ¿75w80 Gl4? u 80w90? algo me suena de que la gl5 no va bien para estas cajas. estoy en lo cierto ? gracias

API GL4 (SAE 80 ó SAE 75) PARA CAJAS 328(0,85L) Y 334(1,15L)

API GL5 SAE 80 PARA CAJAS 354(1,8L) Y HAO(1,8L)

ES LO QUE PONE MI MANUAL.

Cambio cada 50000km

Edited by VILLOR
serror

Share this post


Link to post
Share on other sites
Guest latitas

Aunque sean rodamientos sellados llena el hueco con grasa.

Share this post


Link to post
Share on other sites

muchas gracias ....ya lo tengo todo montado a falta de la valvulina que ya mañana miro la caja que llevo y la busco.. y ya a probar todo. les he hechado grasa . bueno y a seguir. porque le quedan unas cuantas cosas más....gracias a todos y espero haberlo hecho todo ok 

Share this post


Link to post
Share on other sites
Guest latitas

Cuando vayas a cambiar el aceite de la caja de cambios quita primero el de llenado y después el de vaciado. Se han dado casos de que se el de vaciado sale bien y el de llenado no.

Share this post


Link to post
Share on other sites

no habías caído gracias. por cierto ....el diferencial ¿le llega aceite desde la caja verdad? eso sí es como en los demás coches. a ver si la voy A dejar sin aceite

Share this post


Link to post
Share on other sites

bueno pues ya está montado y probado. ahora a comprobar posibles fugas pues le quitado el salva carter y tiene pinta que tira por el cable del cuenta kilometros. ya no hace ruidos raros. ni parece que se sobre caliente la zona de los rodamientos ni nada 😃😊

IMG-20200610-WA0010.jpg

Share this post


Link to post
Share on other sites
bueno pues ya está montado y probado. ahora a comprobar posibles fugas pues le quitado el salva carter y tiene pinta que tira por el cable del cuenta kilometros. ya no hace ruidos raros. ni parece que se sobre caliente la zona de los rodamientos ni nada
IMG-20200610-WA0010.jpg.a7e2696afdd5d52efe4ae7f01e686417.jpg
A mi me pasaba, apreté un poco el tornillo que lo sujeta y ya no fuga, prueba a ver

Enviado desde mi CLT-L09 mediante Tapatalk

Share this post


Link to post
Share on other sites

pues despues de usarlo unos dias, era simplemente suciedad acumulada entre el salva carter y la caja, en principio no se ve que pierda valvulina 😀. lo que si voy a tener aque revisar , y ver si necesita cambio es la bomba de  la gasilona esta muy resudada de aceite y cuando se para el coche unos 3 dias le cuesta arrancar como si se fuera la gasolina hacia el deposito. a ratos lo iremos haciendo. gracias a todos un saludo 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×