Jump to content
pedrotarragonense

Transformar un encendido clásico por uno electrónico

Recommended Posts

Después de trastear un poco por google confirmo que es un Ducellier. Así que voy a pedir el encendido.

Share this post


Link to post
Share on other sites
Hace 29 minutos , VILLOR dijo:

Es ducellier pero yo nonpediria el kit del enlace pediría el que tiene la leva larga de plástico blanco que se supone que actúa junto con el pulmón de vacío.

Como este

https://www.ebay.fr/itm/362314986648

 

Ya va a ser tarde... ya esta pedido si dura poco me lo apunto para próxima.

Share this post


Link to post
Share on other sites
Posted (edited)

Bueno pues al final hoy he tenido un rato libre y monte el encendido electronico en una copia china de un distribuidor ducellier.

En principio funciona bien, se ve que es de menor calidad que el original pero por el precio y los km que se utilizará creo que no se puede pedir más, este es el susodicho.


https://a.aliexpress.com/_vciPZH

Yo ya tenía en casa un kit de conversión pendiente de instalar y que se adapta perfectamente y seria como este 

https://www.ebay.co.uk/itm/132687046868

Una vez colocado en la misma posición que el que ya tenía puesto, fue solo girar la llave y arranco sin problema pero como ya había leído en alguna parte para que el motor funcione  correctamente he tenido que adelantar el encendido 7°, a 0° al acelerar trata de ahogarse, fui a dar una vuelta y en principio todo funciona correctamente, me pareció que el motor responde un poco mejor al acelerador pero tendré que ir viendo con el paso del tiempo, un poco más adelante a lo mejor pongo bobina, cables y bujías nuevas.

A ver lo que dura:drive1:

Edited by VILLOR

Share this post


Link to post
Share on other sites

Ya nos iras contando... a ver si llega el mío y soy capaz de montarlo. Los cables que van a la bobina y ya

Si digo alguna burrada no me la tengáis en cuenta... con los cables lo llevo muy mal...

Share this post


Link to post
Share on other sites
Hace 1 hora, 4Klan dijo:

Ya nos iras contando... a ver si llega el mío y soy capaz de montarlo. Los cables que van a la bobina y ya

Si digo alguna burrada no me la tengáis en cuenta... con los cables lo llevo muy mal...

Normalmente si, negro al negativo y rojo al positivo.

Share this post


Link to post
Share on other sites
Hace 20 horas, VILLOR dijo:

pero tendré que ir viendo con el paso del tiempo, un poco más adelante a lo mejor pongo bobina, cables y bujías nuevas.

A ver lo que dura:drive1:

Espera antes de tocar nada más, a ver cómo resulta, durante unos meses, más que nada porque si tocas varias cosas y el coche empieza a fallar, puede que le eches la culpa a algo que no la tenga...

Share this post


Link to post
Share on other sites
Hace 28 minutos , ANTONIODELAOSSA dijo:

Espera antes de tocar nada más, a ver cómo resulta, durante unos meses, más que nada porque si tocas varias cosas y el coche empieza a fallar, puede que le eches la culpa a algo que no la tenga...

Seguiré tu consejo 

Share this post


Link to post
Share on other sites
Hace # [1:hora][?:horas]}, ANTONIODELAOSSA dijo:

Espera antes de tocar nada más, a ver cómo resulta, durante unos meses, más que nada porque si tocas varias cosas y el coche empieza a fallar, puede que le eches la culpa a algo que no la tenga...

¡sabio consejo!

Share this post


Link to post
Share on other sites

Genial! Quedaremos al tanto de cómo responde con el tiempo ;) 

Share this post


Link to post
Share on other sites

Pues hoy mismo he recorrido 100km del tirón sin problema, no me atrevería a decir que noto mucha diferencia porque ya funcionaba bien con el anterior delco pero al menos el coche no va peor.

Un saludo.

Share this post


Link to post
Share on other sites

Genial! A ver, no vas a notar una mejora en potencia. Probablemente lo notes más en estabilidad del motor. Unos platinos bien puestos tampoco van a ir mal :)

Un saludo!

Share this post


Link to post
Share on other sites
Hace 19 horas, fan-4 dijo:

Genial! A ver, no vas a notar una mejora en potencia. Probablemente lo notes más en estabilidad del motor. Unos platinos bien puestos tampoco van a ir mal :)

Un saludo!

Tal vez por eso no noto mucha diferencia, lo tenía bien de puesta a punto. En cualquier caso creo que  eliminar partes expuestas a desgaste como los platinos siempre es buena opción aunque no sea rentable. 

Share this post


Link to post
Share on other sites

Permíteme un aporte en tu hilo.
He visto que hay personas que están poniendo este Delco chino, pero electrónico.
Sabes o sabéis alguno de su eficacia?
Un saludo.


€ 65,31 | SherryBerg-tapa de color, distribuidor completo de ignición DS2055A para FIAT, RENAULT UNO R9 R11 R12 R19 1300CC 1600CC 4 CYLS
https://a.aliexpress.com/_vdyGtd

Enviado desde mi Redmi Note 8 Pro mediante Tapatalk

Share this post


Link to post
Share on other sites

Yo se lo puse al R5 de uno que los vende en la feria de Clasi Auto en la Casa Campo de Madrid  muy parecido a ese de la marca Pertronix  ,la bobina es la misma que tenía que ya va para 39 años ,sí le pusimos los cables de bujías nuevos no recuerdo la marca ,en el video que ha puesto Aeshnidae  se ven y no tengo problemas.

Share this post


Link to post
Share on other sites

@juanlu4l, se de varias personas que lo llevan puesto y con resultados altamente satisfactorios. Únicamente es reseñable el caso de un usuario que anda mucho con su coche y que consiguió llegar al final de la vida útil del cacharro en cuestión.

El vídeo de @apm39 se puede ver aquí:

En 2021/4/29 at 08:47 , Aeshnidae dijo:

Hola @apm39, suelo ver videos de youtube, pero este se me había pasado.

 

tiene muy buena pinta. Gracias por compartir.

 

Share this post


Link to post
Share on other sites

Llevo unos días probando el encendido electrónico  y en mi caso la cosa ha mejorado bastante. Falta ponerlo a punto ya que también limpie el carburador. Es probable que acabe llevándolo a algún taller para dejarlo redondo del todo. 100% recomendable por su bajo precio y fácil instalación.

Share this post


Link to post
Share on other sites

Y con los platinos fuera, una mejora ahora que llevas electrònico (entiendo que con corte por inductivo, no electronico con platinos) seria poner una bobina con resistència màs baja, porque al cortar por un transistor admite una con mayor carga, con lo que la chispa final resulta mas fuerte y permite mejorar el encendido a altas revoluciones.

Share this post


Link to post
Share on other sites
En 29/4/2021 at 21:14 , apm39 dijo:

Yo se lo puse al R5 de uno que los vende en la feria de Clasi Auto en la Casa Campo de Madrid  muy parecido a ese de la marca Pertronix  ,la bobina es la misma que tenía que ya va para 39 años ,sí le pusimos los cables de bujías nuevos no recuerdo la marca ,en el video que ha puesto Aeshnidae  se ven y no tengo problemas.

Los he ido a mirar y son Magnecor ,me refiero a los cables de bujías 

Share this post


Link to post
Share on other sites
Hace 12 horas, ASancho dijo:

Y con los platinos fuera, una mejora ahora que llevas electrònico (entiendo que con corte por inductivo, no electronico con platinos) seria poner una bobina con resistència màs baja, porque al cortar por un transistor admite una con mayor carga, con lo que la chispa final resulta mas fuerte y permite mejorar el encendido a altas revoluciones.

Disculpa, seguro que tiene que ser una bobina de menor resistencia? Pensaba que tenía que ser al revés poner una de 3 ohmios en vez de 1 que tiene de serie 

Share this post


Link to post
Share on other sites
Disculpa, seguro que tiene que ser una bobina de menor resistencia? Pensaba que tenía que ser al revés poner una de 3 ohmios en vez de 1 que tiene de serie 

Pues si. Antiguamente las bobinas autotransformadoras como las que equipan los encendidos clasicos de platinos venian con una resistència mayor, ya que el corte de corriente es por el ruptor, que queda en serie. Al sustituir el corte por ruptor por un transistor de potencia, una resistència mas baja es aceptada, además, en todo caso sumaría en la base del transistor hacia el emisor.
Para compensar la ligera bajada en la autoinduccion de secundario que quedaría así provocada, las bobinas augmentaron ligeramente resistencia de secundario.
Así, las posteriores bobinas se configuraron generalmente en menor resistencia en primario y mayor en secundario.
Luego siempre habrá que ver lo correspondiente a cada sistema, y si se hacen inventos medir tensión en el secundario.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)

Pues vistas las posibilidades de los anteriores posts, me decidí por este encendido electrónico para coches clásicos (sin quitar platinos ) https://www.ebay.es/itm/Sparkrite-SX4000-Universal-Fit-Electronic-Ignition-Conversion-for-Classic-Cars/133282652337?_trkparms=ispr%3D1&hash=item1f0843e0b1:g:0VwAAOSwKuJe~awV&amdata=enc%3AAQAFAAACgBaobrjLl8XobRIiIML1V4Imu%2Fn%2BzU5L90Z278x5ickkBUIiHwYv5YgVss0WaiENz5IE5yrNnVdDX54Cd11vMXBIJLA5hZM3YJzqlDA79%2FNLiIpsW6%2BnrIJz%2Ffkdg%2B6%2BojEDKNS6CECIdMRNiIKd%2B%2BzLvncOF3S4vhA6gcIWalESxGr4WQhlgF%2BTKH1GWEsrFwsB6f7ELmFUVZwGHCtMJr9%2BBeFz5QU4bWsY2B5p1AgIo57n9EzRjZ6wxmL5WtIOfOu2wss68kZ436%2BHj2tJn5UoyDHFKbASHSI4okCfvJ%2BnxqzUSFSN7r9A5b4q9W6vRm9s8VaHxd3%2BNoFpAZJX67ca2e4tPWPompOTNqaw0IYNueX6Ll%2BbIyc6TanmouoNSqOrXxXRQdbfQhZNolBv34%2Fc69vAK9QVWqyqlg1jkZjjPLc%2Bmk9K69gZCK0QYiDlEw9TJRGLOpyncd6WxKPJRFgpB1BJOTgoW4myHBIY2KY3498kS13vCageCx9G8HPa5%2B3ZUldnPx4ZQhN1bLR4Q4RvwGFWT0RIh5ylQYyMVCigVYiXXTeSxkVzzvriZnh%2FwfKgV8ctujMshGl3VAqmmOOgIolAB4Rx39baOHQx8fWDCEDbFYKjCoSMoos8PKzQ6u0EEF2YMIDNkH8C4Daz0f6h%2BIy56mcSj0LzkQVM1PirOgbZqC%2Br8Bodt4X2F0yakyVgSKp4GHmm4xYIzTmXpLK5zp7s90seTAcoHc61DjkfHt%2F8cYZXVVl%2BQVN2xxdC0andmXR0G%2Bc2kfO%2Fxxrm88IG80WoU8%2BijWctsEQ39LFJ%2F%2FePcQr3cJYgxapspEjsQWKeLF1l38NhkI2po9YX8Hw%3D|cksum%3A133282652337ddba49602c94420bbb806f47799b5e7d|ampid%3APL_CLK|clp%3A2334524

La cosa no fue como esperaba, si bien arrancó sin problemas al acelerar desde ralenti hacia amago de pararse, fuí a mi mecánico de confianza y pistola estroboscópica en mano ni atrasando ni adelantando ni siquiera dejándolo en el punto de avance que dice el manual del R4 iba fino. Fue apagar el interruptor que lleva el módulo ( vuelve a "modo platinos" ) calar el avance a 8 grados y voilá fino y perfecto. Automáticamente módulo fuera.

Edited by motorsierra38
Error redacción

Share this post


Link to post
Share on other sites

Cuando se pone un encendido electrónico no vale la bobina de encendido que llevamos, hay que poner otra. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×