Jump to content
ANTONIODELAOSSA

Ayuda con limpiafondos Zodiac, y no es broma

Recommended Posts

Posted (edited)

2021-06-24-08-57-09.jpg

Recurro a esta estupenda comunidad,  a ver si algún forero o conocido me puede ayudar. Que  estas tardes de verano, después de pelear con algún vehículo antiguo, es gratificante darse un baño en la piscina,  jejeje.

 

Se me ha estropeado el robot limpiafondos Zodiac RV 4390. Lo pongo en marcha en cualquier ciclo, y se para al cabo de tres o cuatro minutos... o treinta segundos.

 

Me desplazo este fin de semana donde haga falta,   con mi robot y mi cabezal, para probarlo con el de otro forero o amigo, de tal forma que podamos averiguar si el fallo es de mi robot o de mi fuente de alimentación.

 

La última vez que recurrí a su servicio técnico, tardaron dos semanas en darme solución, además de que sus tarifas son de todo menos "aceptables".   Ni que decir tiene que he revisado todo, porque el fallo ha aparecido de un día para otro, sin ningún motivo....  y sospecho de que pueda tratarse de un "contador de ciclos"  que ha llegado a una cifra,  como pasaba con las impresoras esas que se bloqueaban para que comprases otras.

 

2021-06-24 08.56.40.jpg

2021-06-24 09.10.05.jpg

Edited by ANTONIODELAOSSA

Share this post


Link to post
Share on other sites

Suerte con la búsqueda @ANTONIODELAOSSA... lamentablemente en esto no te puedo ayudar. Pero no dudes que si, cuando esté arreglado (esperemos que antes de que lleguen las heladas y las nevadas) necesitas que vayamos a probar la piscina, por supuesto puedes contar con nosotros...

Share this post


Link to post
Share on other sites

Mira a ver si tienes las hélices limpias, si no están obstruidas por algo, o símplemente que el filtro esté limpio....

Share this post


Link to post
Share on other sites
Posted (edited)
Hace 2 horas, rofman4x4 dijo:

Mira a ver si tienes las hélices limpias, si no están obstruidas por algo, o símplemente que el filtro esté limpio....

Después de más de tres años,  conozco al Zodiac mejor que a la R4F4...   y al servicio técnico también.

El fallo se ha presentado de un día para otro (*)  y sospecho que ha llegado a un contador de ciclos.  Por eso lo de pedir ayuda de probar con otro robot y otro cabezal.

(*) la ubicación y tamaño de la piscina obliga a limpiar filtro y demás labores de mantenimiento cuando acaba un ciclo de limpieza

Edited by ANTONIODELAOSSA

Share this post


Link to post
Share on other sites
Hace # [1:hora][?:horas]}, ANTONIODELAOSSA dijo:

Gracias,  la tenéis disponible:

 

2019-10-27 13.22.02.jpg

¡tu si que sabes hacer un salvavidas!

Share this post


Link to post
Share on other sites

Si va con fuente de alimentación prueba con otra, ( a lo mejor ya lo has hecho ) a veces en cuanto empiezan a trabajar si tienen una soldadura coronada pueden dejar de funcionar. No es extrapolable pero en mis tiempos de arregla teles de panza los Radiola pecaban bastante de soldaduras y los transformadores de lineas de muchas otras marcas ni te cuento. Sería una auténtica put*** si fuese la obsolescencia programada, no hay nada que hacer ya hacen los C. I. con esa "información ".

Share this post


Link to post
Share on other sites

no será el cable eléctrico subacuático que va desde el control hasta el robot? igual con el propio movimiento del robot y con el tiempo de uso se han partido los hilos de cobre de la manguera eléctrica...

Share this post


Link to post
Share on other sites
Posted (edited)
Hace 5 horas, motorsierra38 dijo:

Si va con fuente de alimentación prueba con otra, ( a lo mejor ya lo has hecho )

Gracias,  por eso he pedido ayuda:  para ir con el mío y probarlo.

 

Hace 5 horas, Txirloritas dijo:

no será el cable eléctrico subacuático que va desde el control hasta el robot? igual con el propio movimiento del robot y con el tiempo de uso se han partido los hilos de cobre de la manguera eléctrica...

Es lo primero que comprobé con el polímetro de continuidad, porque es una de las averías más comunes,  y en los 18 metros (bueno, 16 y pico, que esa es otra..) de cable, daba perfecto.

Lo desconcertante es que el día anterior hizo el ciclo de limpieza perfecto (de 2'5 horas)  y al día siguiente ya falló desde el primer "arranque". 

Y dado el tiempo que lleva en uso (es la cuarta temporada) y la cantidad de veces que ha hecho ciclos (se ha comido un juego de ruedas y un juego de cepillos) 

Edited by ANTONIODELAOSSA

Share this post


Link to post
Share on other sites

Pues la solución ha sido.... comprar otro igual de segundamano, en perfecto estado y funcionamiento.

Así tengo piezas de repuesto,  y he averiguado que, posiblemente,  sea un contador interno de ciclos que lleva la placa electrónica de control de motores,  llegado a una cifra lo ha bloqueado y ya no arranca.   Porque lleva un conector que pone "config"   y que sólo puede acceder a él   desmontando completamente el aparato, no hay forma de hacerlo en funcionamiento o armado.

Share this post


Link to post
Share on other sites

Vaya con la puñetera electrónica de marras, no quiero ni saber que pasará dentro de unos años cuando los coches dejen de andar por x numero de veces que lo pongamos en marcha  ... y digamos si solo tiene 5 años o 50.000 km... y a pasar por el taller a reconfigurar el contador a cero total 400€ por enchufar el ordenador , poner el contador a cero... después le preguntes al del taller que que era... y con cara de póker nos dirá era la centralita que controla todo el coche.. que se ha fundido y ha habido que colocar una nueva... nosotros todo felices nos iremos con nuestro coche que ahora si anda, con nuestra centralita de toda la vida pero reseteada...:yeahright: y con 400€ menos en el bolsillo y así cada x arrancadas...

Share this post


Link to post
Share on other sites

Estos procedimientos tan claramente enfocados a determinar la obsolescencia programada tenían que estar prohibidos y penados.

Share this post


Link to post
Share on other sites
En 13/7/2021 at 9:09 , Aeshnidae dijo:

Estos procedimientos tan claramente enfocados a determinar la obsolescencia programada tenían que estar prohibidos y penados.

totalmente de acuerdo, 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×